Problème de chargement vidéos YouTube sur wifi iPad et iPhone

[tweetmeme source=”jcfrog” only_single=false]

Je m’énerve depuis des lustres sur un blocage que je ne comprenais pas: sur iPad et iPhone, lorsque je suis chez moi, sur mon home sweet home wifi, les vidéos YouTube ne se chargent pas. Ca démarre lentement et parfois même ça bloque. Il ne pouvait s’agir d’un problème de débit.

Exprimant ma rage et mon courroux sur twitter à ce propos, une fois de plus la réponse émergea via le célèbrissime nutritionniste 2.0, la camarade @ledretch. Que lui et sa famille soient bénis sur 77 générations pour cela🙂

Voilà donc l’article sauveur, et des fois que tu speakerais pas english, je te traduis l’essentiel: il s’agit de modifier les adresses de DNS

Tu speak pas geek non plus? Pas de soucis, suis le guide:

1- aller dans les paramères

2 – accéder à la section « Wifi »

3 – clicker sur la petite flèche bleu du wifi concerné

4 – clicker sur les adresses de DNS pour y saisir ces 2 adresses: 208.67.222.222, 208.67.220.220

5 – sortir des paramètres et tester🙂

En ce qui me concerne, ça m’a changé la vie, sur l’iPhone comme sur l’iPad🙂

J’imagine que ça fonctionne pour les iTouch aussi.

, , ,

  1. #1 par Ledretch le octobre 10, 2010 - 9:17

    Amen!🙂
    A savoir tout de même que du coup en utilisant ces DNS spécifiques, ton trafic passe par chez OpenDNS, et que c’est eux qui ont une trace de ton surf (et plus ton FAI) pour ceux qui s’inquiètent de leur privacy🙂
    Tu peux utiliser aussi les DNS de Google: 8.8.8.8, 8.8.4.4

  2. #2 par Sanji le octobre 10, 2010 - 9:29

    J’avais aussi la 8.8.8.8 ans mes préfs Airport.
    Mais dans les préfs Airport, pas sur la machine ou l’iPhone. Si tu paramètres ton routeur avec ça (Airport ou autre), toutes les machines se connectant au routeur devraient en bénéficier, tout en gardant un paramétrage simple, avec DNS automatiques…

  3. #3 par leinadfr le octobre 10, 2010 - 9:43

    ce sont les adresses des serveurs OpenDNS qui remplacent depuis longtemps sur mes mac(hines) les adresses de mon FAI. onpeut meme charger un petit programme sur mac qui réupère automatiquement les adresses DNS au cas ou celle ci changent.

  4. #4 par TweeterPan le octobre 10, 2010 - 11:12

    It works on iTouch🙂 #Thx

  5. #5 par ragmaxone le octobre 10, 2010 - 6:25

    comme les commentaires précédents, je « conseille » de changer les DNS à la source, ie sur le routeur, le modem ou la box, ça permet d’avoir ces paramètres pour TOUS les appareils connectés.
    après ça dépend des paramètres pas défaut dont on a envie/besoin🙂

    • #6 par Suhina le novembre 20, 2011 - 10:22

      Et comment on fait ? Du moins quel adresse faut mettre et où ?
      Je geek rien du tout ^_^

  6. #7 par elleauelle le octobre 12, 2010 - 3:46

    Ma question est pourquoi doit ton faire ca pour acceder a un service que l’on devrait pouvoir accerder normalement sans avoir a changer ses dns!

    C’est fous ca !

    • #8 par ragmaxone le octobre 12, 2010 - 5:48

      Tout simplement parce que les DNS des FAI ne sont pas de bonne qualité …

  7. #9 par Minicou le février 10, 2011 - 10:14

    Bonjour,

    Merci beaucoup c’est clair que c’est le jour et la nuit merci pour ce tut o clair et détailler que je vais garder sous le coude!!!!!!!!!!!!!!!

  8. #10 par FloRian le juin 3, 2011 - 5:27

    Merciiii a fond la caisse sa ma changer la vie😄 mais est-cheque vous savez si il y a une solution pour lire des video du genre tf1. Live ???????

    • #11 par Nico le août 12, 2013 - 9:44

      Oui sur le iPhone il y a une application qui s’appelle ´´tv´´ tout simplement et qui permets de regarder TF1 , la UNe etc.. 🙂

  9. #12 par Guillaume le septembre 3, 2011 - 9:52

    Bonjour
    Je fais une recherche pour savoir pourquoi mes vidéos se chargent lentement quand je regarde youtube . J’ai I phone + samsung tchat .
    Cela viens que j’ai plusieurs appareil branché ??

    Je fais aussi des visio conférences avec le logiciel gvoconference, et très souvent je suis éjecté ( depuis que je suis chez free ) cela viendrais du DNS ??

    J’attends vos réponse !

    MERCI !!!!!!

  10. #13 par DJiCE le février 23, 2013 - 8:50

    Merci !!!!
    Ca fonctionne mieux sur iPad  » 3  » et iPhone 5 !

  11. #14 par Vitamine le février 27, 2013 - 9:24

    J’ai un iPhone, j’ai changé le VPN mais YouTube ne charge toujours pas.. Que faire?

  12. #15 par General klur le mars 29, 2013 - 10:57

    Ça marche pas

  13. #16 par Aurélien le avril 23, 2013 - 7:41

    Alors bonjours!!
    J’ai eu le meme problème que toi, et ta solution n’as pas marché sur mon iphone .. Du coup .. J’ai réstaurer mon iphone! A partir d’itune ordinateur. Et j’ai mis :  » Utilisé comme nouvel iphone  » c’est a dire il mon tous supprimmé !! C’est bien sa le problème de cette méthode! Mais depuis sa marche très bien. Merci.

  14. #17 par Marie le juin 5, 2013 - 12:14

    Merci bcp , j’arrivais plus a lire les vidéos de YouTube, c’est arrivé subitement après une coupure d’électricité, et mon ipad n’arrivait plus a charger les vidéos…avec ton truc ça a marché et maintenant nickel🙂 merci bcp !

    • #18 par Nico le août 12, 2013 - 10:00

      Enfaite le plus simple que moi j’ai fait c’est tout simplement supprimer l’application YouTube en elle même et de la re-telecharger😉 je l’ai fait et tout fonctionne !
      Plus besoin de restauration ou de changer les données du wifi🙂

  15. #19 par Silence killer le octobre 14, 2013 - 1:05

    Bonjour.
    J’ai un iPhone 4 qui tourne avec os 6.
    J’ai fait la manip que tu explique. Toujours la même galère. Plus moyen de regarder des vidéo sur le web. J’en ai ras le cul. T’aurais pas un p´tit tuyau pour moi ?

    • #20 par jcfrog le octobre 14, 2013 - 1:21

      désolé, ce post est assez ancien, je ne sais plus trop où on en est de ces soucis…

  16. #21 par Halimaa le mars 3, 2014 - 8:14

    Moi aussi c’est pareille j’ai essayer mais sa ne marche pas sa me saoul 😡😠😤

  17. #22 par Arielle le avril 12, 2014 - 9:05

    Bonjour,
    J’ai essayé toutes les propositions précédemment expliquées… aucune ne fonctionne. Plus aucune vidéo lisible.😦
    …—… SOS …—…
    Merci d’avance.

  18. #23 par Marilor le juin 25, 2014 - 6:48

    Un grand Merci, j’avais le problème avec certaines vidéos. Dès que je cliquais dessus ça coupait mon wifi pour je ne sais qu’elle raison sur un iPad tout neuf. Je viens de faire le test et ça a marché du premier coup. Pour vu que ça dure !!!

  19. #24 par Marilor le juin 26, 2014 - 2:22

    En fait non ça n’a marché qu’une seule fois. Impossible de lire une vidéo sur l’application d’arte par exemple. Pfff dommage.

  20. #25 par Morceauble le novembre 29, 2014 - 4:06

    Pour moi cela fait comme avant 😣😣😣😣😣😣😣😣

  21. #26 par Nath le décembre 1, 2014 - 8:51

    Ça ne marche pas sur mon iPod Touch 5. 😢

  22. #27 par Maxime Munger le décembre 9, 2014 - 3:12

    Ça marche pas avec ipad air non plus

  23. #28 par Achraf Hidri le décembre 25, 2014 - 10:13

    Super ça marche sur mon ipad merciiii🙂

  24. #29 par Prout le janvier 10, 2015 - 11:44

    Moi ça a pas marché mais j ai un iPod c est super énervant YouTube qui marche as 👎👎👎👎

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :